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1. Introduction

Still Life lets you turn still photographs or images into an engaging video for inclusion on
a DVD or as part of a larger video project. By taking "shots" and adjusting the manner in
which the "camera" is moved between the shots you can draw a viewers attention to 
different parts of an image in a manner similar to Ken Burns in his famous American 
documentaries.

Still Life 2 introduces a host of new features. You can now move the camera along a 
curved path and rotate shots when needed. Creating new shots is much easier with the 
new shot preferences pane and when you need fine control a new shot info inspector 
lets you enter precise values for hold and move times. These are just a few of the 
improvements.

Still Life can produce DV footage for use in iMovie, Final Cut Express or any non-linear 
editing (NLE) system you might want to use. For video you want to share with others on 
CD or on the web Still Life 2 now supports a variety of QuickTime movie compressors 
including the new MPEG-4 compressor.

The typical process for using Still Life is as follows:

1. Import your camera ready images
2. Optionally import audio
3. Create scenes out of the images
4. For each scene layout the shots in order to present the scene in the preferred 
manner
5. Preview scenes or the entire video with the "Play" button.
6. When the video is satisfactory export it in the format you need.

If you want to quickly create a slideshow with a sound track use the following process:

1. Import the images into the scene organizer.
2. Import the audio into the audio organizer.
3. Choose "Format->Like ScreenSaver..."
4. Choose "Format->Fit To Audio..."
5. Export to the video format you need.

2. Guide to the User Interface

The main user interface for Still Life is divided into two parts. The upper part is the 
scene editor/previewer. The lower part is the organizer. The user interface is designed 
to be similar to iMovie with which many users are probably familiar. (In Still Life scenes 
are similar to iMovie clips.) The scene editor is where the shots are presented and 



where you can position the shots and establish the camera path between the shots. The
previewer shows the current scene or, if no scene is selected, the entire video.

The organizer is split into two "tabs". The upper tab reveals the scene organizer. This 
shows all the scenes in the project in the order in which they will be presented. You can 
change the order by dragging a scene forward or backward in the organizer. The lower 
tab reveals the audio organizer. Here you arrange your audio clips (you can have as 
many as you need - they will be played as one continuous audio track).
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An image drawer is accessible using the button on the side of the window or the 
Window->Drawer menu item. This drawer is used to hold images that you have not yet 
made into scenes or the images for scenes that have been deleted from the scene 
organizer.

When editing shots a "Shot Info" inspector can be displayed using the Window->Shot 
Info menu item. Note this inspector is the only place to access some of the shot control 
features such as whether the shot should rotate in a clockwise or anti-clockwise 
direction.

The export features are accessed through the File->Export... menu items.

Many preference settings are available through the Still Life->Preferences... menu item.

3. Importing images

Images can be imported in two ways: through the File->Import Images... or by dragging 
images into the drawer or the scene organizer. Still Life supports a variety of common 
image types: GIF, JPEG, TIFF, etc. Images in the drawer can be dragged to the scene 
organizer when they are needed. Note it is recommended that you have performed any 
image correction (such as red-eye reduction, contrast/brightness, etc) before starting to 
work with the images in Still Life. The Import Images... dialog allows you to import 
images directly to the Scene organizer if you prefer.

Note: In order to be able to drag images into the organizer the Scene tab must be 
selected.

Note: Still Life does not actually import anything other the names and locations of the 
images. In this respect it is very much like an iPhoto Album. The original image is left 
untouched and uncopied. This means that if the image is moved Still Life will be unable 
to reopen the file. Still Life will still open the project but that image and the scene based 
upon that image will be removed from the project.

Tip: Importing directly to the scene organizer is a good idea if you are unconcerned 
about the ordering of the scenes or you have just a few images to work with, but if you 



want to present a large number of images in a particular order you may find it easier to 
assemble the images in the drawer and then add them individually to the scene 
organizer in the order you prefer.

3.1 Importing images from iPhoto

Still Life allows you to drag photos directly from iPhoto. Simply open iPhoto and choose 
the album containing the photos you want to use. Select the photos you want and then 
drag them into the Still Life drawer or scene organizer. You can also use the Import 
Images... menu item. In the File Chooser navigate to "~/Pictures/iPhoto 
Library/Albums/<Album Name>" and click on the "Choose" button. All the photos in that 
album with be imported.

Tip: If you work with iPhoto albums a lot you might want to set your "Import Folder" 
Preference to ~/Pictures/iPhoto Library/Albums. That way you can import an album by 
just choosing the album name in the File->Import Images... file browser.

3.2 Import Preferences

You can specify the default folder to be opened in the Import dialog by using the Import 
Folder preference on the General tab.

4. Importing Audio

Importing audio is similar to importing images except they always end up in the 
Organizer. (You cannot put audio tracks in the drawer.) You can either import audio 
tracks from the Import Audio... menu or drag them in from the Finder. Unfortunately 
tracks cannot be dragged directly from iTunes.
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Note: In order to be able to drag audio into the organizer the Audio tab must be 
selected.

The imported audio tracks are shown in the order they will play (from left to right). To 
reorder the tracks just drag them back and forth in the organizer. To delete a track just 
highlight it and choose "Edit->Delete".

5. Working with scenes

Most of your time in Still Life will be spent working with scenes and the shots that 
comprise the scenes. A scene is essentially the amount of time spent displaying a 
particular image. It can be as simple as a single shot displaying the entire image or a 
complex combination of shots with various transitions between them - such as zooms, 
pans and rotations.
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5.1 Framing Shot

To work on a scene select it in the scene organizer. The scene is presented in the edit 
area and the framing shot is selected. This shot is created for you because a scene 
must always have at least one shot. (The framing shot is always "Shot 1".) You can 
move, resize and rotate this shot however you like as long as it remains within the 
bounds of the image. To change the length of time the framing shot is presented use the
Hold slider at the bottom of the window. The framing shot is a static, establishing shot 
from which the "camera" will move to the other shots if there are any.

Tip: The default settings for new framing shots can be adjusted under the "Shots" 
Preference tab.

Moving a shot

To move a shot select it by clicking within its border and, while holding the mouse button
down, drag it to the desired location.
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Resizing a shot

Click on the small solid square in the bottom right corner of the shot (assuming the shot 
has not been rotated). Drag this square back or forward to resize the shot. The shot is 
resized around the center point. (Note for Still Life 1.X users: this is different behavior to
which you may be used and was introduced to make resizing rotated shots behave 
consistently.) 
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The shot can be distorted out of its normal 4x3 aspect ratio by holding down the 
"Control" key while you drag. This allows you to create some special effects. (See the 
AbstractDemo example project).

Tip: Users with scrollwheel mice can resize a shot by spinning the scrollwheel.

Rotating a shot

Click on the small solid circle in the top right corner of the shot (assuming the shot has 
not been rotated). Drag this circle around the center of the shot to rotate it.    
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Tip: Users with scrollwheel mice can rotate a shot by holding down the "Option" key 
and spinning the scrollwheel.

5.2 Adding Shots

You can add additional shots by clicking on the "New Shot" button. The new shot is 
placed in the scene using the "New Shot" preferences which you can change. This shot 
can be anywhere in the scene just like the framing shot - however you now can control 
how long it takes Still Life to transition from the framing shot to this shot. This time can 
be adjusted using the "Move" slider at the bottom of the window.
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You can preview the scene by clicking on the "Play" button. If you've added audio then 
the appropriate segment of the audio track will play along with the scene allowing you to
synchronize a particular visual effect with the audio.
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Tip: If there is no sound and you've added audio your scene is probably playing after 
the track has ended. Try adding another track or use the "Format->Fit to Audio..." to 
shrink the video duration to the length of the audio track.

Shots can also be created by copying and pasting the current shot.

Selecting a shot

As soon as you've created an additional shot you'll want to be able to switch between 
them. This can be done in two ways: by directly clicking on the shot (if the shots are 
overlapping at the click location the smallest shot will be chosen); or by using the shot 
popup menu at the bottom of the window.
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Panning a shot

You can create a pan by positioning the framing shot at one point and adding a shot 
with a similar size and positioning it at another point. To help with sizing and positioning 
shots alignment guides will be displayed while you are dragging when different parts of 
the shots are in alignment. For example to create a completely horizontal pan move the 
shot until the "vertical centers" are aligned (which is indicated when a dashed line is 
drawn through the vertical centers of both shots.)
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By default Still Life will pan in a straight line from one shot to another. This path is 



indicated by the green dashed line connecting the centers of the two shots. To make 
Still Life pan along a curve drag the red squares lying on the line to different positions. 
You will see the green path begin to flex and bend under the control of the red squares. 
The path that is produced is called a "Bezier curve". When the scene is played the 
center of the "camera" will follow the curve. 
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Zooming a shot

To zoom in just make the new shot smaller than the framing shot. To zoom out make the
framing shot smaller than the new shot. If you want the "camera" to remain locked on a 
particular point during the zoom use the alignment guides to center one shot within the 
other - a light blue dashed cross-hair will appear when the centers of the shots are 
aligned vertically and horizontally.
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Rotating a shot

The angle of the new shot is established in the same manner as the framing shot, by 
dragging the circle in the top right corner around. What is different is that when the 
scene is playing the camera will now gradually rotate until it is aligned with the shot. 
There are two angular directions that the camera can take to get to the aligned angle: 
clockwise or anti-clockwise. The amount of rotation is indicated by a small arc in the 
center of the shot. The larger the arc the greater the amount of rotation.
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Large arc indicates large rotation

If the camera seems to be going the long way you can change this with the Shot popup 
menu. To access the menu "Control-Click" (or right click if you have a two button 
mouse) in the edit window. The following menu will appear:
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to change the angular direction select the "Rotate Clockwise" menu item. You'll see the 
on screen arc indicator switch from being a large arc to a small arc.

You can see that there are a few other useful items on this menu. "Make Pan Straight" 
allows you to return to a straight pan if you decide you no longer want a curved pan. 
"Smooth Acceleration" makes the shot movement smoothly accelerate at the beginning 
and end of its movement. "Maximize Shot" makes the shot cover the entire image. 

Clockwise.jpg ¨



5.3 Shot Info Inspector

Another useful shot editing tool is the Shot Info inspector. This utility window lets you 
enter precise values for all the various aspects of the selected shot. It also lets you 
choose whether the shot should accelerate and decelerate smoothly. Occasionally you 
might want to have the shot spin around multiple times - this can be accomplished using
the "Spin" field. Use the "Clockwise" checkbox to set the direction of the spin. If a shot 
has a spin setting greater than zero a small circle is shown in the center of the shot.
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You can leave the inspector open and its contents will be kept in sync with the currently 
selected shot. It floats above the main Still Life windows so its controls are always 
accessible.

5.4 Format Menu

The Format menu holds a couple of useful features. The "Maximize Shot" menu item 
zooms the current shot out to fit the entire image. The "Screensaver Styler" lays out 
shots on each scene so that they emulate the Apple Slideshow Screensaver with its 
graceful zooms and cross-dissolves. Once the style has been applied you can preview 
the movie and make subtle changes to the zoom shots if that is needed. 

5.5 Shot Preferences

You can establish preferences for both the framing shot and any new shots that are 
added to the scene. Also if the colors chosen for displaying the shots and paths, etc are 
not to your liking you can change them also.

5.6 "Red" scenes

If a scene is highlighted in red in the organizer it means you have given the scene 0 
duration or in other words no time for Still Life to present the image (which is probably 
not what you want.) Use the sliders to give the scene some time to display.

6 Previewing

Still Life includes a built in preview feature that allows you to see the video before it is 
exported. You can preview individual scenes, audio tracks or the entire movie. Users 
with Quartz Extreme capable video cards can enjoy a fullscreen preview of scenes or 
the movie.

6.1 Audio Previewing
 
You can audition an audio track by selecting it in the Audio organizer and clicking on the
play button. The audio track will start from the beginning and play until either the stop 



button is clicked or the end of the track is reached.

6.2 Scene Previewing

You can preview a scene by selecting the scene in the Scene organizer and clicking on 
the play button. The movie is played from that scene until the end of the movie is 
reached. If there is audio available then the audio segment that coincides with the 
scene will also begin playing allowing you to coordinate the video with the audio. You 
can stop the preview at any time by clicking on the stop button.

6.3 Movie Previewing

You can preview the movie at any time by deselecting the current scene (by choosing 
the "Edit->Clear" menu item or clicking on the background of the scene organizer - in 
other words: between the scenes as shown in the second screenshot) or the current 
audio track (in the same manner.).
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A scene is deselected when the Edit/Preview area is black. Click on the "Play" button 
and the movie will play through from start to finish with the Audio tracks if there are any. 
By default "Fades" are turned off. To turn them on open the drawer by clicking on the 
button on the side of the window (or selecting Window->Drawer) and check the "Use 
Fades" option in the drawer. You can adjust the fade in/out color here as well as 
establish the length of the fade.

Note: Fades are not honored with the iMovie Project Export feature, so if you are 
planning to use that feature don't turn on "Fades".

Still Life chooses the highest performing previewing option your video card can support. 
If your card is Quartz Extreme capable then Still Life will use OpenGL for the preview 
display, otherwise it will resort to Quartz.

Tip: If the OpenGL preview is not working with your video card you can switch back to 
the Quartz preview in the General Preferences.

Note: Scenes with rotation will appear very jumpy in the Quartz previewer. The frame 
rate will slow down as the program attempts to rotate the image for each frame and not 
lose time. This is not a problem with the OpenGL previewer. There will not be any such 
slow down in the exported video file however.

Once you're happy with your movie you can export it to a video file.

6.3 Checking the TV Safe area

When video is displayed on a television part of the image is hidden by what is called 



overscan. Overscan ensures that the picture fills the screen but means that part of the 
picture is hidden. You can see how much of the video is lost in overscan by selecting 
the Window->Show TV Safe Area menu item. The part of the video that will be hidden is
shaded in grey as shown below:
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You can also display the TV safe area during editing where the selected shot will show 
the safe area within it.

7. Exporting

This would be a good time to save your project. The Video export process can be long 
and there is always the possibility that something might go wrong in the middle of it. To 
ensure that you can retrieve your work save it before you start to export!

Note: If you have not registered Still Life, the words "Still Life" will be shown on top of 
any exported video. You can register Still Life by purchasing a registration code from the
"Still Life->Register..." menu item.

7.1 Exporting to QuickTime

QuickTime movies are ideal for posting on the web or putting on a CD-ROM.

The File->Export to QuickTime... option lets you choose a suitable size for the movie 
and then choose a compressor from all the available QuickTime compressors. Each of 
these compressors come with a number of options that can dramatically affect the size 
and quality of the resulting movie. To assist in understanding these options we'll take a 
look at the new MPEG-4 compressor which provides a excellent compromise between 
quality and size: 

Key frames establishes the interval between the time when an entire frame of data is 
encoded in the file. The frames between the key frames just record the changes. Thus a
large key frame interval results in a significant savings in file size, but also a longer 
export as the MPEG-4 encoder analyzes each frame carefully to determine the 
differences.

Quality affects how frames are compressed. Lossless means that there is no 
compression whereas low means there is maximum compression (and probably a poor 
picture). But of course the more compressed the frame the smaller the file.

The frame rate and size options will also let you dramatically affect the size of the 
resulting file. Lower frame rates and smaller sizes will result in smaller files. Higher 
frame rates and larger sizes will result in larger files.

Tip: Here's an Apple article that provides a similar explanation:



http://docs.info.apple.com/article.html?artnum=42985

While the export takes place (which can take a while) a progress indicator is displayed.

7.2 Exporting to DV

Most users will want to export to DV so that they can easily use the output of Still Life 
with iMovie, Final Cut Express or iDVD. Fortunately the DV file format is uncompressed 
so there are no options to be specified other than to choose whether the DV should be 
in NTSC or PAL formats. The default option for this can be specified in the Export 
Preferences.

Tip: Importing PAL DV into iMovie

iMovie 2.0 defaults to NTSC unless there is a PAL DV camcorder connected when a 
new project is created.If you attempt to import PAL into iMovie when it is in NTSC mode 
it will complain that the DV is in an incompatible format. To work around this save an 
empty project (when your PAL DV camcorder is connected) and use it as a PAL DV 
project template. Refer to this website for more info: 

http://movies.worldofpaul.com/movies/

With iMovie 3.0 you can tweak your iMovie preferences file as indicated in this Apple 
Tech Note:

http://docs.info.apple.com/article.html?artnum=61884

Note: If the total length of your video is greater than 9 minutes you may have trouble 
importing it into iMovie. iMovie limits the size of DV clips to 1.9 Gb which is roughly 
equivalent to 9 minutes. To export video for use in iMovie use the iMovie Project feature 
described next.

7.3 Exporting an iMovie Project

Many users have wanted to more easily combine the power of Still Life's multi-image 
handling with iMovie's flexible clip handling. Still Life makes this very easy by allowing 
you to export your Still Life project as an iMovie project. An iMovie project folder is 
created for you along with an iMovie 2 and 3 compatible project file and a Media folder 
containing each scene as an iMovie clip. When you open the iMovie project file at the 
end of the export process you will find all the clips lined up in the iMovie timeline ready 
for further editing. PAL iMovie users will appreciate the PAL iMovie project option.
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Note: The Still Life cross fade feature is not reflected in the iMovie project. This will 
hopefully be addressed in a future release of Still Life.



7.4 Rendering Video

Generating the video frames is a very CPU intensive process and can take a long time. 
Still Life 2 has improved this by providing a OpenGL accelerated rendering option for 
users with Quartz Extreme capable video cards. This option provides a factor of 3-5 
times faster export with extremely good quality.

Still Life 2 provides a Quartz based rendering option for those users that don't have the 
necessary video card.    The Quartz option also allows you to choose the interpolation 
method. When Still Life takes a large image and shrinks it down to the size of a DV 
frame or smaller it must throw some of the image data away. The Interpolation Method 
Preference allows you to specify how much care Still Life takes in deciding what to 
throw away:

None means that Still Life just throws bits away without checking.
                Low Quality means that Still Life takes a quick peek at the nearby pixels 
and adjusts accordingly.
                        High Quality means that the program does its best to accurately summarize 
the lost pixels in a single pixel.
 
By default Still Life is set to use Low Quality which is good for most situations and 
doesn't take a lot of extra time during the export process. However if you have images 
that have a lot of fine detail, for example a star field, then you should set the method to 
High Quality to ensure that the stars don't keep popping in and out of the video in a 
distracting manner.

8. Preferences

The Preferences panel lets you change the default behavior of some aspects of Still 
Life.

8.1 General Preferences

The General Preferences tab lets you set folder location for import and export, the 
default fade duration and color and whether the preview should use Quartz or OpenGL.
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8.2 Export Preferences

The Export Preferences tab lets you change the default QuickTime export dimensions, 
the DV format and the rendering technology.
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8.3 Shots Preferences



The Shots Preferences tab lets you change how the framing shots and new shots are 
created. You can also change the hold/move slider limit if desired.
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8.4 Colors Preferences

The Colors Preferences tab lets you adjust the colors used for editing in case they are 
not clear against the images you're using.
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8.5 Watermark Preferences

The Watermark Preferences tab lets you add a watermark to your exported video. The 
watermark can be either some arbitrary text like a copyright notice or the image names 
for easy identification when watching the video.

WatermarkPrefs.jpg ¨
An example frame from a video exported with a watermark:

WatermarkExample.jpg ¨

9. AppleScript Support

AppleScript allows you to automate and enhance the functionality of Still Life. Whether 
you want to run the export process in the middle of the night or develop a new way of 
formatting the scenes AppleScript is the way to go.

Instead of providing general information about AppleScript, which is extensively covered
on the web and in books, the commands and features provided by the Still Life 
AppleScript support will be described. (For a starting point on AppleScript see Apple's 
web page at: http://www.apple.com/applescript).

Still Life also includes a number of sample scripts to get you started. See the Scripts 
folder in your Still Life folder.

Note: file paths in Cocoa applications (such as Still Life) must be specified using Unix 
style slash ('/') separators rather than the typical AppleScript colon (':') separators. For 
example:

Correct:
/System/Library/Screen 

Savers/Cosmos.slideSaver/Contents/Resources/Cosmos09.jpg



Incorrect:
Mac HD:System:Library:Screen 

Savers:Cosmos.slideSaver:Contents:Resources:Cosmos09.jpg

The primary Still Life "objects" that can be scripted are:

project - the root object, you save and open projects.
audio clip - the project contains zero to many audio clips
scene - the project contains zero to many scenes
image - the scene contains one image
shot - the scene contains one or many shots.

The project object has the following attributes:

Attribute Read Only Description
uses fades No Indicates whether fades are enabled
fade duration No Indicates the fade duration in seconds
fade to color No Indicates the fade color
selected scene Yes Returns the current scene being edited
selected shot Yes Returns the current shot being edited
scenes Yes Returns the scenes in the project
audio clips Yes Returns the audio clips in the project

and the following commands:

fit to audio
adjusts each scene so that the duration of the video matches the duration of 
the audio.

format like screensaver scene duration <value> fade duration <value>
adjusts each scene so that it is displayed in a similar manner to Apple's 
slideshow screen effect. The duration of each scene and the cross fade 
duration must be provided.

export to dv filename <filename> format <value>
exports the project to a DV file with the filename and format (either ntsc or 
pal) specified.

export to imovie filename <filename> format <value>
exports the project to an iMovie project with the filename and format (either 
ntsc or pal) specified.

export to quicktime filename <filename> width <value> height 
<value>

exports the project to a QuickTime movie using your QuickTime codec 
preferences and the width and height specified.



import audio clip <filename>
imports an audio file.

import image <filename>
imports an image file. Note the image is immediately made into a scene.

The audio clip object has the following attributes:

Attribute Read Only Description
basename Yes The filename without the extension or path
filename Yes The full filename
length Yes The length of the clip in seconds

The scene object has the following attributes:

Attribute Read Only Description
image Yes The image associated with this scene 
shots Yes The shots associated with this scene 

and the following command:

reset
puts the scene back to its initial state using the current framing shot 
preferences

The image object has the following attributes:

Attribute Read Only Description
basename Yes The filename without the extension or path
filename Yes The full filename
width Yes The width of the image in pixels
height Yes The height of the image in pixels

The shot object has the following attributes:

Attribute Read Only Description
x position No Indicates the center on the x axis in pixels.
y position No Indicates the center on the y axis in pixels.
height No Indicates the height in pixels.
width No Indicates the width in pixels.
height No Indicates the height in pixels.
direction No Indicates the angular direction - (values are 

clockwise or anticlockwise).
hold time No Indicates the hold time in seconds.
move time No Indicates the move time in seconds.



fixed velocity No Indicates whether smooth acceleration is enabled.
angle No Indicates rotation angle in degrees.
spin count No Indicates the spin count.

9. Menu Reference

9.1 Still Life Menu

About Still Life - brings up the About dialog. Useful for checking which version of 
Still Life is running.

Register... - presents the Registration dialog as shown below.

Preferences... - presents the preferences window where you can change various 
default settings.

 (The rest of the menu items are standard in all OS X applications.)

Register.jpg ¨

9.2 File Menu

New Project - Creates an empty project window.
Open Project - Presents a standard file browser you can use to open a 

previously saved project.
Open Recent - Shows a list of recent project documents.

Import Audio... - Presents a standard file browser where you can choose MP3, 
AIFF or WAV files to import.

Import Images...- Presents a standard file browser where you can choose images 
to import.

Export to QuickTime... - Exports the video as a QuickTime movie using 
compressor of your choice.

Export to DV... - Exports to either NTSC or PAL DV.
Export as iMovie Project - Exports as a complete iMovie 2 project that is fully 

compatible with iMovie 3.

Close - Close the current project document.
Save Project - Save the current project document.
Save Project As... - Save the current project document in a different file.

9.3 Edit Menu



Undo - Undoes the last action. (Disabled if there is nothing to undo.)
Redo - Redoes the last undone action. (Disabled if there is nothing to 

redo.)

Cut - Cuts the current shot. (Disabled if there is no scene selected or 
there is only one shot in the scene.)

Copy - Copies the current shot. (Disabled if there is no scene selected.)
Paste - Pastes the cut of copied shot. (Disabled if there is no shot on the 

pasteboard.)

Delete - Deletes the current shot, scene or image depending on the 
cursor focus.

Clear - Clears the image selection in the drawer - if the focus is in the 
drawer.

Select All - Selects all the images in the drawer - if the focus is in the drawer.

9.4 Format Menu

Maximize Shot - Makes the current shot as large as possible.

Like ScreenSaver... - Formats the scenes resemble the Apple slideshow 
screensaver with its graceful zooms and crossfades. (Disabled when there are no 
scenes.)

Fit To Audio... - Stretches (or shrinks) the duration of each scene 
proportionally so that the length of the video matches the entire length of all the audio 
clips combined. (Disabled when there are no audio clips.)

9.5 Window Menu

Minimize - sends the active window to the Dock.

Show TV Safe Area - shades the area of a shot or preview that may be lost in 
overscan.

Shot Info... - Opens the Shot Info Inspector if it's not already visible.
Drawer - Opens or closes the image drawer.

Bring All to Front - Makes all the Still Life project windows visible.

The bottom section of the menu lists the open project documents.

9.6 Help Menu

Still Life Help - brings up the online help for Still Life.
Granted Software - opens your default Web Browser to the Granted Software 



home page.

Thank you for using Still Life.

Visit us on the web at: www.grantedsw.com
or email us at: info@grantedsw.com


